Forums Western Europe Germany System zeigt hier 100 km/h zulässige Höchstgeschwindigkeit an

This topic contains 16 replies, has 5 voice, and was last updated by Bernd Gehle 2 years, 10 months ago
  • Ralf Bees

    Mit 2 verschiedenen Systemen von KIA (Harman Kardon und Infinity im Kia Sorento) zeigte das Navi eine zulässige Höchstgeschwindigkeit von 100 km/h an. Dies erst seit der letzten Aktualisierung. Die Straße ist an der Einfahrt Ringchaussee sogar mit Tempo 30 – Schildern versehen.
    Hier ist die Geschwindigkeit mit 50 hinterlegt.
    Nach Auskunft meines Händlers soll ich die hinterlegte Geschwindigkeit ändern aber hier in der Karte steht 50 km/h für die Straße, was für einen Teilbereich o.k. ist. Aber warum werden 100 km/h angezeigt wenn die überhaupt nicht gespeichert sind? Wer kann helfen? Und warum ist das mit verschiedenen Fahrzeugen überhaupt möglich. Die können doch nicht denselben Defekt haben?

    Georg Herrig

    Hallo Ralf, Straßen außerhalb geschlossener Ortschaften (also außerhalb der gelben Ortsschilder) bekommen generell 100km/h, es sei denn, ein Schild sagt etwas anderes. Dabei gibt es aber noch Fälle, wo die Geschwindigkeiten in unseren Daten nicht aktualisiert wurden. Eventuell übernehmen aber auch nicht alle Navigationshersteller alle Daten, die wir in unserem Bestand haben. Gruß Georg

    Ralf Bees

    zur Erläuterung: Burg ist das flächenmäßig größte Dorf mit am wenigsten Einwohnern in der Bundesrepublik Deutschland. So wurde es mir von der Gemeindevertretung erklärt. Das Problem hier ist, dass der Dorfkern mit kleinen weißen schwarzumrandeten Schildern mit “Burg Dorf” gekennzeichnet ist. Die Stadt “Burg” ist mit den großen gelben Tafeln beschildert und danach gilt 50 km/h. In den Maps sind aber nur die Straßen mit 30 bezeichnet, die innerhalb des Dorf-kerns liegen und diese Straßen dürfen i.d.R. nicht mit 30 sondern mit 50 km/h befahren werden. Also liegt hier auch schon ein gravierender Fehler vor. Ich wundere mich nämlich immer, warum mir das Navi 30 km/h anzeigt und dachte schon, mein Gerät wäre defekt. So z.B. in der besagten Str. Am Bahndamm in Burg wo 50 km/h erlaubt sind, gibt es ein Teilstück, dass mit 30 km/h zul. Höchstgeschwindigkeit ausgewiesen ist. Und zwar an der Stelle wo man zum Kurgebiet abbiegt. (also zwischen Zur Spreewaldklinik und Brandenburger Str.) Auf der Map ist jedoch die gesamte Straße mit 30 km/h ausgewiesen. Die Systeme wie google haben die korrekten Geschwindigkeiten erfasst, wie mein Handy anzeigt. Deshalb wollen heute viele Autokäufer kein Geld mehr für integrierte Systeme ausgeben weil diese nicht oder nicht mehr aktualisiert werden und völlig falsche Datensätze enthalten. So hatte ich z.B. in der vorherigen Version der Navi-Software von 2016 viele Probleme nicht; diese kamen jetzt erst mit der neuen Version in 2017. Seither darf ich in meiner Fahrradstraße plötzlich 70 bzw. sogar 100 km/h schnell fahren wo 2016 im Gegensatz zur neuen Version tatsächlich 30 angezeigt wurde. An der Verkehrsregelung hat sich aber nichts geändert. Es ist nach wie vor ein Zonenschild vorhanden mit “Fahrradstraße” und Anlieger frei. In der früheren Version wurde auch niemand durch den Polenzweg geschickt weil es eine reine Anliegerstraße ist. Die Navis haben über den Eicheweg umgeleitet anstatt in den Polenzweg zu führen.
    Auf Reisen habe ich bemerkt, dass man sicherheitshalber immer ein Handy mit Navi-Software nebenherlaufen lassen muss, weil man teilweise völlig in die Irre geleitet wird. In einem Fall musste ich nach einer Umleitung wegen Stau dieselbe Strecke wieder 20 km zurückfahren weil die Straße endete. Mein Telefon wusste das, wie ich später nachprüfte und hätte mich deshalb nicht in eine Stichstraße geschickt aus der man auf dem selben Weg wieder ausfahren muss. Das waren mal 40 km für die Katz und man ärgert sich um so mehr wenn einem die Zeit fehlt.

    Martin Schröder

    Klar können die verschiedenen Fahrzeuge den gleichen Defekt haben wen sie auf das selbe fehlerhafte Kartenmaterial mit den falsch eingetragenen Geschwindigkeiten haben. Im MC sind in der näheren Umgebung des Kartenausschnitts die Straßen auch explizit mit 30, 50, 70 und 100 km/h codiert und stehen nicht etwa auf “unset” so daß eine andere Regel wie “innerorts” und somit 50 km/h greifen würde. Also bleibt dem Navi nichts anderes übrig als den falschen Datenbestand von here so anzuzeigen.

    Leider ist es im Mapcreator nicht möglich die zulässigen Höchstgeschwindigkeiten vernünftig zu korrigieren. Wann immer man das mit mehreren Segmenten versucht verschwindet die Eingabemaske zur Höchstgeschwindigkeit! Und das egal ob man mit SHIFT-Mausklick die betroffenen Segmente auswählt oder per rechten Maustaste und “Gleichnamige Straße auswählen” klickt.

    Da stelle ich es mir recht “spannend” vor wenn man in der besagten Fahrradstraße mit dem Auto unterwegs ist und einem ein autonom fahrendes Fahrzeug mit 100 Sachen entgegen kommt, nur weil das so in here codiert ist.

    Georg Herrig

    Hallo Ralf, die Kodierung der geschlossenen Ortschaft und damit zusammenhängend der Geschwindigkeiten hat unser core map Team im Auge – wir halten dich auf dem laufenden. Gruß Georg

    Ralf Bees

    So hier nun ein Update nach dem Geräteupdate:
    Nachdem ich Anfang März die neueste Gerätesoftware erhielt und auch das Kartenmaterial aktualisiert wurde, habe ich neue – aber zeitlich unterschiedliche Fehler im System.

    An ein und derselben Stelle wird mir zu unterschiedlichen Zeiten eine andere Geschwindigkeit angezeigt. Allerdings niemals diejenige, die dort auch tatsächlich gilt oder vorgeschrieben ist.
    Leider kann ich hier kein Pdf hochladen denn ich habe eine Vielzahl von Positionen gefunden, wo ich verschiedene Angaben zu verschiedenen Tageszeiten erhielt.
    Um Nachfragen zu vermeiden: Nein! Dort stehen keine Schilder mit Geschwindigkeitsbegrenzungen und auch keine zeitleichen Einschränkungen zu bestimmten Zeiten. Es handelt sich z.B. um Straßen wo generell (ohne Zeichen) nur 50 gefahren werden darf und das System man 70 und mal 100 km/h anzeigt.
    Vielleicht kann man mir mal per PN eine Adresse zusenden an die ich die Fotodokumentation über die unterschiedlichen Anzeigen senden kann.

    Bernd Gehle

    Hallo –
    Im MapCreator besteht nicht die Möglichkeit, zeitlich begrenzte SpeedLimits zu editieren.
    Folglich ist HERE für dieses Problem eigentlich auch nicht der richtige Ansprechpartner.
    Falls du jedoch deine Daten per Mail an einen HERE-Mitarbeiter schicken willst, hier die Mail-Adresse:
    mapcreatorgermany@here.com ( die Adresse ist hier im DiscussionBoard schon öfters erwähnt worden ).
    Es ist jedoch damit zu rechnen, dass über Ostern die betr. Mitarbeiter auch etwas kürzer treten bzw ihren wohlverdienten Urlaub nehmen.
    Alles Gute – Bernd

    Georg Herrig

    Hallo Ralf, Danke für Deine Rückmeldung. Die Thematik muß auf jeden Fall in unserer sog. Core map bearbeitet werden, Bitte schicke die Beispiele (Dein pdf) an die von Bernd genannte Adresse: mapcreatorgermany@here.com. Danke!

    Ralf Bees

    @bernd gehle,
    vermutlich habe ich mich falsch ausgedrückt. Ich möchte keine Zeitlimits für bestimmte Geschwindigkeiten programmieren oder in der Karte hinterlegen. Mein Navigationsgerät zeigt an ein und derselben Stelle an unterschiedlichen Tageszeiten unterschiedlich vorgeschriebene Geschwindigkeiten an.
    D.h. ich fahre auf an eine Kreuzung und es wird die allgemein gültige Geschwindigkeit von 50 km/h angezeigt.
    Fahre ich wenige Minuten später an dieselbe Kreuzung (oder z.B. am nächsten Tag) kommt es vor, dass ein völlig andere Geschwindigkeit (z.B. 100km/h) angezeigt wird. Und das, obwohl es sich um eine innerörtliche Straße handelt.
    4 Fotos als Beispiel angefügt die zeigen, dass am identischen Ort verschiedene Geschwindigkeiten angezeigt werden. Das einzige was sich geändert hat ist die Uhrzeit. Keine der angezeigten Geschwindigkeiten entspricht der tatsächlich dort erlaubten Geschwindigkeit von 50 km/h.
    Dass aber an derselben Stelle unterschiedliche Geschwindigkeiten angezeigt wurden bemerkte ich erst ziemlich spät, da man sich die fehlerhaften Angaben ja schließlich nicht gleich merkt.

    @georg herrig,
    vielen Dank für die Mail-Adresse. Ich habe eine Mail mit Dokumentation und Fehlerbeschreibung einschl. Fotos gesendet und hoffe, dass man daraus schlau wird. Ich habe in der Email auch noch weitere Auffälligkeiten zu meinem Gerät beschrieben wie z.B. das selbständige Einschalten des Radios nach Abstellen und Aussteigen aus dem Fahrzeug oder die Tatsache, dass man die Lautstärke des Radios manchmal nicht regeln kann. Auch ist ein Reset des Systems nicht möglich. Anfangs wurden durch das Update der Werkstatt alle Daten u. Einstellungen gelöscht. Nach dem letzten Update blieben alle Daten/Einstellungen erhalten. Auch die Radiosender. Ein Reset, wie man mir zur Fehlerbehebung empfahl ist bei dem Gerät so wie es in der Bedienungsanleitung beschrieben wird, nicht mehr möglich. Das Gerät startet danach wie zuvor, ohne jegliche Veränderungen.

    Bernd Gehle

    Hallo Ralf –
    es ist mir schon klar, dass DU keine zeitlich limitierten SL möchtest – sie sind jedoch ( aus welchem Grunde auch immer ) an irgendeiner Stelle vorhanden, bzw sie werden dir vorgegaukelt.
    Mein Hinweis oben ist so zu verstehen, dass diese “Zeitlimits” im MC nicht editiert und somit auch nicht zurückgenommen werden können.
    Georg bzw das “CoreMap-Team” sind ja jetzt am Ball – ich wünsche Dir/Euch viel Erfolg bei Euren Bemühungen.
    Alles Gute – Bernd

    Ralf Bees

    Hallo Bernd,
    ich vermute mal laienhaft, dass das CoreMap-Team nicht viel ausrichten kann, was die unterschiedlichen Geschwindigkeitsangaben an gleicher Stelle betreffen.
    Natürlich können die innerörtlichen Geschwindigkeiten von 50km/h ordentlich hinterlegt werden die bisher noch auf 100 km/h stehen. Das aber ist das geringere Problem und ist lösbar. Nur nicht für mich als Kunden da ich hierzu sämtliche Straßen abfahren müsste, um ggf. Geschwindigkeitsschilder bzw. Radfahrstraßen die hier überall üblich sind, mit einzubeziehen.
    Ich gehe jedoch davon aus, dass meine Hardware einen Fehler hat denn als ich in Berlin war fuhr ich über einen völlig leeren Potsdamer Platz. Es glich einem Feld das ich von der Zeit kurz nach der Wiedervereinigung kenne. Tatsächlich stehen überall Hochhäuser durch die ich hätte durchfahren können. Ich kann mir aber nicht vorstellen, dass das von HERE verwendete Kartenmaterial von 1990 stammt. Oder? Leider habe ich aufgrund des lebhaften Verkehrs dort kein Foto von der Display-Ansicht gemacht. Wer den Potsdamer Platz kennt, weiß dass man nicht einfach auf der STraße stehenbleiben und Fotos machen kann. Die Navi-Orientierung funktionierte dort nur noch mit einem Richtungspfeil auf einer freien weißen Fläche so als würde man über ein Feld fahren.

    Bernd Gehle

    Moin Ralf –
    dass der Potsdamer Platz eine der am stärksten frequentierten Baustellen in ganz Deutschland ist, ist natürlich bekannt.
    Das ist aber schon seit diversen Jahren so. Wenn dein Navi nun dort immer noch “über die grüne Wiese fährt”, kann/muss der Fehler eigentliuch entweder an deiner Hardware oder am Software-Update von Kia liegen. Viele andere Navis laufen ja auch mit der HERE-Software und die funktionieren größtenteils klaglos.
    Dass das Kartenmaterial von HERE korrekt ist, kannst du ja z.B. in HERE-WeGo selbst vergleichen:
    Alles Gute – Bernd

    Bernd Gehle

    Und hier noch ein Screenshot der Navi-Kartensoftware eines GARMIN-Navis ( verwendet ebenfalls HERE-Kartensoftware ) – auch vom Potsdamer Platz. Der Screenshot ist von der PC-Version (momentan aktuelle Software 2018.30):

    Ralf Bees

    Danke für den Hinweis. Die Karten die Ihr freundlicher Weise eingestellt habt, hatte ich mir auch bereits mittels PC herausgesucht weil ich einfach nicht glauben wollte, was ich auf meinem Fahrzeugdisplay sah. Ich ging auch zuerst davon aus, dass es daran läge, dass das NAVI davon ausgehen würde, ich wäre in dem Tunnel (Tiergartentunnel bzw. alte Entlastungsstraße)
    Als Alt-Berliner kenne ich mich dort sehr gut aus und habe dort auch die Mauer mit eingerissen. Ewige Male fuhr ich die alte “Entlastungsstraße” entlang und später beobachtete ich den Tunnelbau der danach lange Jahre zur Ruine wurde weil alles drin schimmelte.
    Aber als ich dann in den Tunnel fuhr, wurde mir die Straße angezeigt und ich fuhr nicht über ein “freies Feld”. Dort befand ich mich erst als ich wieder aus dem Tunnel herausfuhr. Und genau dort war auf dem Display ein großer freier Platz wo mich der besagte Richtungspfeil weiter in die Zielrichtung führte. KEINE STRASSE!
    Insofern gehe ich wirklich davon aus, dass es sich um einen Hardwarefehler handelt.
    Das Dumme daran ist nur, dass ich einen Hardwarefehler gegenüber dem Hersteller/Händler nachweisen muss.
    Ein Garmin-Gerät habe ich auch. Danke für den Hinweis zur HERE-Software. Dann kann ich vielleicht sogar beide Bildschirme nebeneinander fotografieren wenn eine solche Situation wieder vorkommt. Mit dem Garmin bin ich jahrelang gefahren und hatte nie irgendwelche Probleme. Jetzt ist eine teure Infinity-Anlage im Fahrzeug verbaut und nix funktioniert richtig. Keine Ahnung, wer die Hardware des Navigations-Systems und der Verkehrszeichenerkennung herstellt. (KIA-SORENTO UM in Platinum-Ausführung, Bj. 01/2016)

    Bernd Gehle

    Hallo Ralf –
    ich kann mir irgendwie nicht vorstellen, dass der Fehler in deiner Gerätesoftware liegt – eher nehme ich an, dass die Aktualität des Kartensoftware-Updates zu wünschen lässt. Teste doch mal anhand eines vor kurzem erstellten Straßenstückes, ob es in der Software vorhanden ist. Ich habe hier mal ein Beispiel ( neue “Nordumgehung” Bad Oeynhausen ). Die Straße im Zuge der A30 ist schon zum Teil in Betrieb, jedoch sind auch die noch nicht freigegebenen Teile schon in meinem Garmin vorhanden.
    Als Ursache für die mangelnde Aktualität gibt es meines Erachtens 2 Möglichkeiten:
    1. die “freundlichen” nutzen ganz bewusst “alte Kartensoftware”, weil sie mglw preisgünstiger ist
    2. die internen Tests bei KIA dauern extrem lange ( offensichtlich ZU LANGE ), sodass deshalb die Aktualität zu kurz kommt
    Also ist wohl doch offenbar KIA der betr. Ansprechpartner.
    Alles Gute – Bernd

    • This reply was modified 2 years, 10 months ago by Bernd Gehle.
    • This reply was modified 2 years, 10 months ago by Bernd Gehle.
Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.