Forums General GPX Visibility

This topic contains 1 replies, has 2 voice, and was last updated by Jan (HERE Moderator) 6 months, 2 weeks ago
  • Max Wilfinger

    When I upload a bigger dataset of GPX traces (or JSON) it is only visible if I am in my geospace and have activated that shared set. When I want edit the road paths according to this GPX data or create new roads, the GPX traces disappear from the MapCreator Map. I have support layer “show GPX Traces” enabled on the top right menu.
    This is not very helpful because I can not edit the roads or create new roads with the GPX Traces not visible.
    Any fix for that? I’ve tried everything for days now.

    Jan (HERE Moderator)

    We recently introduces a checkbox “Map data always on” in “Your Geospace” activating this check box will keep your uploaded data vissible during editing map objects.
    GPX tracks from you or other users will be also visible by activating the support layer “GPX Traces” in the right side menu.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.