Forums Western Europe United Kingdom Mapcreator is weird. Lots of questions.

This topic contains 4 replies, has 2 voice, and was last updated by John Holden 2 months ago
  • John Holden

    Sometimes my edits show (Your stuff, your feed), very often they don’t. If I sort of haphazardly poke around for long enough they sometimes appear. I’ve tried Chrome and Edge, I’ve turned off Ghostery, none of that makes any difference.

    I have successfully made some edits but my scoreboard thing says I haven’t. Not very important but it’s not impressive.

    How do I query the status of a ticket?

    Access to this forum has vanished from the top toolbar.

    In Edge if I hover over my logonid, options appear e.g. logout. If I move my cursor to use one of them they vanish!

    Is it me or is it this software?

    John

    Ben (HERE Moderator)

    Hi John,

    A big change to Map Creator has been going on behind the scenes over the the past few weeks. This will enable the tool to be more reliable and allows for additional features to be created in the future.
    This led to some map creator functions and the stats temporarily being disabled for a period but now most of them are back! In fact the stats have been reinstated today.

    Please be aware that we still working behind the scenes on this.

    Thanks, Ben

    John Holden

    Thanks for taking the trouble to reply Ben. Yes it is looking better. I now have a dashboard with numbers on it (apparently I’m contributor nbr 26,xxx so far!) and I can see my edits. I’ve even worked out how to see the status of a ticket.

    May I make a suggestion? “Resolved” is ambiguous. Is the suggested change accepted /actioned or not? How about replacing that with “Accepted” or “Rejected” which is crsytal clear?

    Regards,
    John

    John Holden

    I’ve just noticed that the statistics column on Your Stuff shows a count of thousands under “Your top countries”. So that means I’ve made thousands of edits to Germany? I haven’t made any. See screenshot.

    John

    John Holden

    My “Map Feedback” items have vanished. Four or five from memory. This isn’t like “Places” or “Roads” which sometimes show that I have none but if I try again a few days later they appear (well, most of them anyway), they seem to have totally gone. I added a trivial feedback item yesterday just to test this and I still see “no items” under “Map feedback”.

    Help!

    Thanks,
    John

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.