Forums Oceania Australia Map edits reverting to a previous state after a few days and breaking connection

This topic contains 5 replies, has 2 voice, and was last updated by Leo Wings 9 months, 1 week ago
  • Leo Wings

    I have no idea what is going on, please see the attached screenshots, but I am finding that I will be doing a round of updates only to return the next day or so and the data seems to have reverted back to a previous state but, then also left in edits making a complete mess and heaps of junctions that look ok, but on close examination aren’t connected anymore.

    I have been painlessly trying to find all my recent edits to make sure they aren’t broken and fix them all, and at least 35%+ have to be fixed again and that’s hoping I haven’t missed anything.

    Can anyone please explain, I’m to nerves to keep editing as I don’t want to kill the mapping data and also waste my time?

    Cheers, Leo.

    These screenshots are just a few examples only.

    John Manning

    Hi Leo,
    In MapCreator, there is a “Your Feed” option under the “Your Stuff” icon on the left. Here you can see the state of your recent edits. Can you see your changes there and if so are there any hints what is happening?
    John

    Leo Wings

    Hi John,

    Thanks for the tip; I’ve had a scroll through and I can’t see anything out of the ordinary at this stage. I’ll have to spend a little more time slowing going through them, as you can imagine there are a lot 🙂

    It is very strange behaviour as it will most likely have the “Updated by HERE Team” part return back then it will also be broken or not joined, so I highly doubt it’s a HERE Team (human) edit, more like an odd dataset restore gone wrong. Or it will have “Updated by Comunity User with green dot” so it’s been accepted, but the other old parts are there also.

    Anything that has the “yellow dot” seems to be fine until it goes green and then it’s either fine with no issue or this glitch will happen on a hand full.

    Cheers,
    Leo

    Leo Wings

    Me again… Also just noticed some will have all “yellow dots” but be broken/ discounted a day or two later with still “yellow pending” and NO return of old data; so just randomly disconnected junctions.

    John Manning

    Leo, I can see that the majority of my recent edits, mainly places, have not been accepted (status = reverted). So it looks like I don’t know the secret to getting changes approved. Many more as still “under review” after a couple of years, while a few have been accepted. Time to find another hobby 😉

    Leo Wings

    Hi John, I think you’re right; it is time to find another hobby LoL! 🙂

    I’ve left editing along a while to see what would happen and as you can see, more bits stuffed up, I have no idea what is going on and unfortunately no feedback from the HERE team. ¯\_(ツ)_/¯

    Cheers, Leo

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.