Forums Western Europe United Kingdom Disused Overgrown Road – Professional Keeps Setting 60mph Limit???

This topic contains 6 replies, has 3 voice, and was last updated by Claire Robinson – HERE UK and Ireland 3 years, 12 months ago
  • Andrew Gransden

    I have repeatedly tried to report that an old disused and closed section of road at Knockando on B9102 (Ref IDs 33227666 & 33227667) but one of HERE Professional reviewers keeps overwriting my submission.

    The old road was bypassed when the B9102 was straightened and is now completely overgrown and inaccessible by vehicles and even people on foot. It should be completely deleted. However, all my inputs to indicate this are being re-edited to put back the 60mph limit that is impossible.

    Why are HERE staff ignoring valid inputs from trusted contributors?

    PS. I am finding it impossible to upload images to support posts – I have tried both Safari and Firefox browsers.

    Ben (HERE Moderator)

    Hi Andrew,

    The old routing of the B9102 just west of Upper Knockando has now been removed from the HERE database.

    RE. The image upload issue -apologies, this is a known issues for some users and we are working on the fix.

    Thanks, Ben

    • This reply was modified 3 years, 12 months ago by Ben (HERE Moderator).
    Claire Robinson – HERE UK and Ireland

    Hi Andrew,
    Just to add, you do need to have text in the text box to also post a picture to the post. I’ve no doubt you are doing this already, but wanted to be sure that wasn’t the issue either. Apologies again about this, it seems only to be for some users strangely. We are working to get this fixed as soon as possible.
    Thank you

    Andrew Gransden

    Hi Ben & Claire, thank you for your prompt responses. I can see the old road has been removed. I have tried everything to load an image. I can select the image I want but there is no response when I click select. I have done it with text and no text and with 2 different browsers on my Mac.

    Claire Robinson – HERE UK and Ireland

    No problem Andrew, sorry we are still yet to have a resolution to this.
    Have to tried to reduce the size of the pictures perhaps? Also, I have just tried to upload and this only happened/worked on the second time I tried… Could you try this?
    As I say we are working to fix this (strange) bug.
    Thanks

    Andrew Gransden

    The image was captured using Mac Grab utility and edited in Photoshop and reduced in size for export. The size is therefore small 200-300kb.

    Claire Robinson – HERE UK and Ireland

    Ok, thanks Andrew, I had assumed you had already done this.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.